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Information in this document is subject to change without notice and does not represent a commitment on the part of
SingularXYZ Intelligent Technology Ltd. The software described in this document is furnished under a license
agreement or non-disclosure agreement. The software may be used or copied only in accordance with the terms of
the agreement. It is against the law to copy the software on any medium exceptas specifically allowed in the license
or non-disclosure agreement.

No part of this manual may be reproduced or transmitted in any form or by any means, electronic or mechanical,
including photocopying and recording, for any purpose without the express written permission of a duly authorized
representative of SingularXYZ Intelligent Technology Ltd.

SingularXYZ Intelligent Technology Ltd.

Address: Floor 2, Building A, No. 599 Gaojing Road, 201702 Shanghai, China
Tel: +86-21-60835489

Fax: +86-21-60835497

Website: https://www.singularxyz.com
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If you have any questions that can’t be solved in this manual, please contact your local SingularXYZ distribution
partner. Alternatively, request technical support from SingularXYZ Intelligent Technology Ltd.

Support Email: support@singularxyz.com
Support Skype: Support.SingularXYZ

Your feedback on this manual will help us improve it with future revisions.
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1) Choose the folder path
2) Enter a project name

3) Select Modify>>Create>>Datum>>Change.

project template manage

X |New Project X |[remptate Name =
N > Detadl Datum Time |Lini forma| import | Control network
e Project name: 2022-04-20-17-49
— M cacsao Change
16:53:56 Project path: D:\T8pr Select path... y
[ M. |
Tempiaste: Default Modity... Central rrercian:
Delete
EGAL
16:53: 56
b
Progection
201
OK
Cancel
o ox Cantil Helg

Click Add to define new datum, you can set proper parameters (ellipsoid and projection) for your new
coordinate system; Also Click Modify to edit the currently coordinate parameters.

Firstly check “use default ellipsoid”, select the proper ellipsoid from the list, and then enter the Coordinate

System Name.

"Modify Datum”

- Coordinate System-

Coordinate System Name
ILocaI|
Ellipsoid Name

WGS66

Semi Major Axis[m]

6378145

Flattening (1)

298.24999

Define Coordinate | Datum Convert | Select Projection Modle l Select Geoid Models | Local Point

V' use default ellipsoid

WGS66 =

- Positive Coordinate Direction -

@ North * East

" South T West

Enter 3 or 7 parameters if needed.
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“Modify Datum®

Define Coordinate Detus Comvert lSd«:t Projection Modle | Select Geoid Bodals | Local Peint |

The 7-transler-parameters from WGS-84

TranslationX [0 RotationX [0
Translation Y ﬁ_ Rotation Y rll—
Translation Z fl-l— Rotation Z [6_

Scale Factor |0

Froa X) (& X 0 & -gjfX
il bl 17 S0 bl I S B4

To
Local &5 -5 0 0Z) .

Select the proper projection model, and enter parameters according to the Project location.

“Madify Datum®
Befins Cosrdinats | Dot Commirn Seleet Brojoetiom Bols | Saloct Gorid Badils | Losal Foim |

Prajection Madel
|'I'r|nmmr Mercator ;J
Tranieiibe Mancaioe
Scali Fachor Falii Moching (m)
N
COirigin Lattude Falze Easting (m)
fo [5a0000
Origin Longiade
|rd

In Geoid Models, check Add Geoid Modules, click Add Geoid File to input a Geoid module. Then click OK to
finish datum modify.

Sl s L]

| Befise Coordinate | Detum Conmert | Saloct Frajection Medls Salect Guesd Bedids Il.onl Point |

" Add Geoid Modules

Add Geoid File ] |

‘ Max Latinsde Max Lontitude
| fo [o
‘ Min Latitude Min Lontitude

P P

Then you can select the coordinate system you built, click OK to active this datum in the current project.
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Datum Manager ]
Name Add I
WGS84 |
WGS84 _ Modity |
WGS72
Xian80 __ Delete |
Beijing54

CGCS2000

Translation Y

Projection Method

0.0000000000

Translation Z 0.0000000000

Rotation X 0.0000000000000
Rotation Y 0.0000000000000
Rotation Z 0.0000000000000

Scale Factor 0.00000000000000000000

Transverse Mercator

Projection Origin Latitude 0

Projection Origin Longitud 120

Projection False Northing (m) 0.000

Projection False Easting [m) 500000.000

Projection Scale Factor 1.000000000

Projection Local Latitude 0

Projection Local Longitud 0

Projection Local Height (m) 0.000

Local Org. Lat 0

Local Org. Lon 0

Local Scaling Ratio (ppm] 0.000
Local Rotation Angle (degree] 0.000000000

Local Height Offset [m) 0.0000 Cancel l

Tip: the coordinate system and its parameters also can be edited in Tools -> datum manager.

To import GNSS raw data, click File -> Import in the menu bar. The static observation file can be imported
directly; For PPK and dynamic data, please check “Import Dynamic files”.

RINEX 2.0/3.0 data
RTCM32 data
Single difference file(Msg.919 and Msg.71)

OK Cancel

Tip: PProceesing only can support dynamic raw data in SingularXYZ CNB format.

After importing the raw data, click Observation -> select the observation file in the navigation pane, then
right-click on the file name to edit properties, including station name and antenna information.
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Project GNSS Param  Processor Adjustment Apphcation Holdall Edt  Window Toolbar  Help

BERA S A28

®

nm

Ephemeris

&

Download

Nw_knuu

) st

Properties

-

Rece

3508P2084L.CNB
608°1084K.CNE
3590P2084L.CNB 03.28 031449  03.24 03:37:25
3590P1084K.CNB 03240237:53 0324 03:08:31
| | Ephemeris manager

03.24 032822
03.24 02:46:55

03.24 03:36:08
03.24 03:25:56

12117:32.23647E
121:17:31.284386
121:17:31.70144€
121:17:31.39824E

319468
293227
31.4489
29.9843

1036
1035
1035
Tée analyse

I Finex convert

Import RTK point

< Lat.

31:20:59.96679N

Long. [121:17:31.83090F
Height [33-2039

Property
Elunlin AZ20084K CX¥ hd

Seatic
CADOCUMENT\SX.

Glonass CPB
5 Antenna
Antenna high

Antennas method
Antenna type
= Single position

Latitude

Longtude

Alrtude

10 Minotes/Grid

1.3 Constraint known points

To ensure all stations within your local grid coordinate system, at least 1 station should be fixed on a known
point. Click station -> properties -> Known Point to enter coordinate values (check the Constraint).

[ coMTST.cps -

© Project GNSS Param Processor Adjustment Application Hold-all Edit Window Toolbar Help

g - 1= + IPAEs!
@

b e

n ‘Observation

Adjustment
parameter

]

Station
constraint

A
d:_?",‘
v

Run
adjustment

S,

Adjustment

a

=y (=] X
., A oo | (H .
@ O4eBle«=213 Q8 CRAAYV 5500
|- Obsenation | Popety
| Station 4220 -
E : 288328254176 B Single position
: 3 3608 f f"‘ 1.28438E 29.3227 28882734.7542 7033 Latitude %59,96679N
4 B0 poperties  Anenter |7 00.21443N A7:31. 31.4489 em26625487 7033 | o Tvn 7 saonte
25 3590 wint :20:59.42261N 121:17:31.39824E 29.9843 28882886.1980 7033 W 32039
Station: 4220 X & Local position
North 28882792.8997
Original value(Low-Precision) Known point | = e
Method Coordinate b Ll
c
0 x{north)  [28882792.8997 Precision(m) |0
@ xyH
CH yleast) 7033432.8053 Precision{m) |0
< BLH
oot H 33.2039 Precisionfm) [0
< >
v Constraint Default T =
70& l Cancel J Melp J

Properties

W« » w \Output A Satellite ) Quality { Network L ‘

Tip: You can get the default coordinate value under current coordinate system by clicking Default. It should

not be a big difference between the default value and the known value; otherwise, check the coordinate

system parameters.
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This chapter will introduce how to process GNSS raw data in static and PPK mode respectively, which helps

you to learn about the basic settings in the software.

In static mode, PP Software Solution can directly process baseline vectors of different sites with
simultaneously recorded GNSS raw data. We recommended that at least 3 receivers observe at the same

time to form the simultaneously loop of baselines.

The static baseline vector will be automatically formed after importing GNSS raw data. Go to Project ->
Map to check the baseline vectors.

"[§ COMTST.cps - - a8 x
Project GNSS Param Processor Adjustment Application Hold-all Edit Window Toolbar Help
R Ao B S A g =% ™ [P
BER0 S L8048 B OB =50 00
F I ~ Map | Report | Obsenation | Staticbaseline | Station | Dynamicbaseline | v | Property
kb T2 17318 [ T T [Compass object ~|
| | 8o
| & -
. 3590P2 e 2 |
Create ey _A3608P2 |
@
| v |
[iii' | 4220 |
e Pl |
: A T o e ST | A T .
1:20:60E
8 o

L
3590P1

Property

\
\
\
\
\
\
L
\

A

0

wds
I:' Observation
Ta_» Static baseline
N Dynamic baseline
=
{ ._‘};‘ Adjustment

W 4 » v \Output £ Satellite ) Quaity /{Network /-

Ready

Before starting static baseline processing, click Processor -> Baseline setting in the menu bar to set proper
processing parameters. The settings are related to data import rules, observations, troposphere and
ionosphere.

SAGRO10 Guidance System User Manual 7



| Setep for Baselne process 4 |

Genersl | tmpont rules | T here and |

posp

phere | Obser
Sampling interval(Second) [-3—
Elevation mask{Degree) |20
Ref satellite [Auto
Gross errer Tol. [35
Min epochs {97

Max epochs [399§

Warning[Ratio) |3

o= |

Cancel Help

Sampling Interval: the data processing interval, the value should be greater than the interval used

during recording of the data.

Elevation Mask: the minimum mask angle to be used. When the data is a good quality the mask

should be between 10 and 15 degrees.

T — ® |

General Impon mwles | Troposphere amd lenosphere | Dbscrestions |
Belin: tmee|mdn|
f5]

M distance(km]

oo

W Enable loas of bock indicatagLLI)

oK. | Camcel | Melp

Min Time (Min.): the minimum observation period of GNSS raw data to form the baseline.

Max Distance (km): the maximum observation distance of GNSS raw data to form the baseline.

Setup for baseline process X
General | Import rules Troposphere and | h |0hserva(ions
lonosphere Pulo l]
Temperature(C) ‘18—
AirPressure(mb] ]S—
Relative humidity(%) ]50_

Setup for baseline process X

h

Generall Import rulesl Troposp and |

phere Obsewationsl

v Use GPS observations

GPS: LICIN [35  L2CIN [15 LSCIN [32

v Use BDS observation(BDS)

BDE: BICIN [T B2C/N |—35— B5CIN [T

v Use GLONASS observation

GLO: LICN |35  L2C/N [?

[~ Use pseudorange for static baseline(R)
v A low part of of ambiguities fixed(P)

Comp time offset(; ds, default 14.0)

[i4

Combination of observation

IAutu L]

oK | Cancel J Melp J'

[ o ]

Cancel J i,

Melp J

Select proper correction model for Troposphere and lonosphere.

Weather parameters: Temperature, Air pressure and Relative.

Allow you to disable satellites individually so that data from these satellites will not be part of the

solution.

PP Software time offset: default value is 14.
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After setting the baseline process parameters, click Processor -> Process Static Baselines.

Project GNSS Param  Processor Adjustment Appication Hold-all Edit Window Toolbar  Melp

o\ . fa .
BeRb s a8 G4 O o 006.
< Map | Observation. . Stati baseine v Property
- [ Num. | start | end | Sys. time | Status | Soltion | Ratio RMS|  Check dx 35:;:’7‘\‘7“1“' 360ST1084K - : v
B cven : T — s ooes — vea " B©
= ME Vakd 11.14 General
Ta_+ Static basetine [Fa
T
I
cﬂf)ﬁ B |

[ Ay

Solution

After all baseline processed, check the quality value (Solution type, Radio and RMS) and baseline
information (dx,dy,dz,ds) shown in the view area. To acquire a high- accuracy result, also check:

e Solution value from Unsolved to Fix

e Radio should be smaller than warning value you set (default as 3)
e RMS value< 0.00X (millimeter accuracy)

e Check: valid

Alternatively, click Adjustment -> Search Loop’s Errors to check PPM value of loop and detailed baseline
processing information.

If the baseline RMS and Ratio values cannot meet standard requirements, edit the baseline manually and
process it again.

Delete bad observation data in the Timeline window based on the Quality window. As the below example
shown, observation data with a bad quality should be deleted from Timeline window.

wor o

MV\VM h'-.m = »;‘".\' ""' Y
{’ " V»‘h"’& Q‘P\{ 1S o’i{" Y ‘W u.'-. W“fru.

o o

* /Ot Saneite ) Quasty (Hitwast W o b W /R Seetite (G NS
[R17, L1, Wo.17 Nax:-0.0450 Win:-0.0880) 2ec1 =
Rosi dual 28615

Tip: In the Time Line window, selecting the observation means delete the observation data, double choose
left checkbox to clear the selecting to restore the deleted observations.

1. Process this baseline again to acquire a better result.
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~ 3 PSRRI e g Baseline setup

Baseline repont

Details of processing Solution

Baseline delete

Baseline forbidden
Baseline using 3
Reverse start and end

Baseline cear

I'{ ’ Baseline properties At~ Enter

"*J Dynamic basetine 158 Al basclines were processed! 19:24:54 20180313

(=5 Adpustment W ¢ > ¥\ Output {Satelite \ Quality A Network

You can also edit baselines, including:
e Baseline setup: shortcut to baseline processing setting.
e Baseline report: create report for baseline processing result.
o Details of processing: show details of calculation procedure parameter.
o Baseline delete: delete this baseline from your project, which is not recommended.

e Baseline forbidden: forbid this baseline to be part of the solution, used only when the baseline
without good accuracy.

e Baseline using: allow this baseline to be part of the network adjustment.
e Reverse start and end: reverse the direction of baseline vector.

e Baseline properties: include general information, fix solution and float solution.

In this section, you will carry out a least squares adjustment using the processed baselines above. First go
to Adjustment -> Adjustment setup in the menu bar.

Adjustment Setup ot LS

\
Free Adjustment | 2D Adjustment | Height Fitting | ‘
Adjustment Settings

Select wanted adjustment
™ 3D

¥ 2D

<

Height Fitting

Others

Central 120 ‘

W Clear previous results

e 3D: WGS84 coordinate as control points

e 2D: Horizontal adjustment, use local gird coordinates as control points
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o Height Fitting: Height adjustment
Tip: we recommend that you apply 2D & Height to adjust baselines.

Then click Adjustment->Run Adjustment, click OK to complete adjustment.
Compass - &

0 Note: Least Squares will be used in following adjustment
i 3D Non-constraint Adjustment under WGS-84
2D constraint ajustment
Height Fitting

moreover, previous ajusment results will be deleted!

|
OK | Cancel

For PPK (Post processed Kinematic) mode, it can process trajectories of rover combined with base station
static data. Commonly, set the sampling interval of base station as 1/s and fix it on the known point

Setting up process parameters for the dynamics baseline, which should be the same as static baseline

processing setting (the sampling interval is 1/s).

Setup for Baseline Process LX)

General | Import Rules | Troposphere and lonosphere | Ohservalionsl

Sampling Interval [second) [ﬁ—
Elevation Mask(Degree) |20
Ref Satellite m
Gross error Tol. [35—
Min Epochs |5
Max Epochs |9999
Warning([Ratio) [Si—

( 0K i ] Cancel I Help l

Right-click on the file’s name to process this baseline alone. The figure is shown below:
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B o N

P GMEE  Puam e AR Apghaien Wt B edes Mol Wy

BaBD S O e

:g.._ v -
1 N | Shant tnd =0 Trstooss | Fesdprocord]  Poi] | Proemis bescline 16iomoone -
| 1 1610700000 (N8 201 PPCCNE e e . .
|
Perwn | Soive soune %}

Click Next to finish dynamic baseline processing, you will see the baseline information, i.e. Epoch Num,
Fixed Epoch and Fixed percentage.

&

nd

Double right click on the Dynamic baseline to check detailed information of each point.

[ COMPASSPPK.cps -1 = ] X
i Project GNSS Param Processor Adjustment Application Hold-all Edit Window Toolbar Help

nEERY A28 048 B €313 QB 2aay

© 00!

:1[ /" Map_ | Dynamicbaseline v | Property
No. |UTCDate | UTCTime | Beiling Date | Beiling Time | Marker | Solution | RMS | SatN | Lat. [ Lov~ | [Bmenic buseline 1610760308 - ¥
{ll®a2s 20180319 032402000 2018-03-19  11:24:02.000 Fix 0022 22 naaseasssss  azsez | B @
‘a0 2018-03-19 032403000 2018-03-19  11:24:03.000 Fix 0023 22 313499448333 121291983475 | g General
{lleas0 20180310 20180319 11:224:04.000 PPOT Fix 0007 22 3t 121 Dypaie
A3 20180319 2018-03-19 Fix 0005 22  31.3499447889  121.291983422 e —
6432 20180319 2018-03-19 Fix 0003 22 313499448667  121.291983480 =
(fle;a3s 20180310 2018-03-19 Fix 0004 22 313400448583  121.291983466 o
A3 2018-03-19 2018-03-19 Fix 0004 22 313499448472 121
A435 2018-03-19 2018-03-19 Fix 0005 22 313499448250  121.291983369 Egd
@436 20180319 2018-03-19 Fix 0003 22 313490448361  121.291983488
@437 2018-03-19 2018-03-19 Fix 0005 22 313490448380 121291983519
8438 20180319 2018-03-19 Fix 0004 22  31.3499448667  121.291983458
@439 2018-03-19 2018-03-19 Fix 0005 22 313499448444  121.291983405
8440 2018-03-19 2018-03-19 Fix 0003 22 313400448611  121.201983447
N441 2018-03-19 2018-03-19 Fix 0037 22  31.3499474611  121.291988080
Bocess: @~s2 20180319 2018-03-19 Fix 0015 22 313499519944  121.291992702
A4z 20180319 2018-03-19 Fix 0020 22 313499577000  121.291999983
- A4 20180319 2018-03-19 Fix 0021 22 31.3499649639  121.202007919
V4 ®4a5 20180319 2018-03-19 Fix 0015 22 313499711833  121.292015780
— S 446 2018-03-19 2018-03-19 Fix 0010 22 313499778833  121.202024211
P @447 20180319 2018-03-19 Fix 0013 22 313499833222  121.292032913
@448 2018-03-19 2018-03-19 Fix 0029 22 313499862194  121.292041041
8449 2018-03-19 2018-03-19 Fix 0018 22 313490882472  121.292052900
= @a450 20180319 2018-03-19 Fix 0007 22 313400933389  121.202062791
EO) Bas1 20180319 2018-03-19 Fix 0021 22 31.3500003917  121.202072347
N @52 20180319 2018-03-19 Fix 0020 22  31.3500077806  121.292082416
Report 453 2018-03-19 2018-03-19__ 11:24:27.000 Fix 0014 22 313500132528  121.292094066 ¥
< . N >
wds
@W %610 :
Ready

2.2.2 Map View

After dynamic baseline processing, you can go to Project -> Map to have a look at trajectories of your rover.
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This chapter will introduce how to export processing reports

Go to Report in the main menu bar, you can output a network adjustment report in web format. It contains
five parts: project property, coordinate system, baseline, 3D non-constraint adjustment and 3D constraint
adjustment, which help you to check the result of baselines and adjustments.

The most important parameter you should check is X square check, if it shows fail, copy the value of
reference factor to Adjustment -> Adjustment Setup -> Free adjustment, then run adjustment again.

o
P GAIS Pwem e
a0 00
.'-’l . < o Pageny
" WA Mnghabe Arede "o e ntien &
D“"’"’" 3 TALASN ATTA G0 0087 ursacr B “n
- A . Singe 9o
T b .
Y 4.1 Adjustment parameter Justment setup  Tree adfestment | 200 adjustment | Haight fimieg
o S - - !
Base WS84 Jevadasce Propertosality. 1230 v o pma
b= Alternate amcunt 21 ek W0+ b iree-adjustment an
- Reference factor 1280
X square check(a~95%) Pass
Do 0ot setpet e seanits of X Chack and T Chack
Free
Tips
Covarlance propertionsity - x Cheah
Q Varlance propertiansity sl single Baseling - t Chock
oK Cancel ety
B
‘“t»
-
L L

® 00 vt (Smanne ' Oty | Wateen

Tip: The X square check parameter is meaningful for triangle network adjustment. For single baseline

processing, you only need to check parameters, i.e. Solution, Ratio and RMS.

Other report formats can be exported, including brief report, DXF and KML. In the end, click File -> Save to
save your project.

Double-click on this baseline to check the detailed information.
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53 coMTST.cps - - =} b4

Project GNSS Param Processor Adjustment Application Hold-all Edit Window Toolbar Help

BEBN S 428048 B/ «s1d OB 2aQy 59 00!

. Map,”  Dynamic baseline | _Static baseline | Obsenvation | Station |  4220084K-3608P1084K v | Property
€ roe o ' tinsmed ‘ . o e —
~ [ Num [start [ End | Epoch [ Fixed epoch Fixed precent| Point |
Bw-w H 1 4220084KCNB~ ""3608P1084K CNE TTTTTTiore 2069 T eegsew | =]
[, » static basefine
N Dynamic baseline
Param
Ca F
Proce:
)
I4

@ Adjustment S

25 Al baselines were processed! 2018-03-18 21:49:20 j
Ready

In the detailed information page, right click to select Filter -> Export format, Solution Setup -> OK to set
the report format.

Export format:
e Latitude/longitude: export the report in WGS84 coordinate system
e Projection: export the report in local grid coordinate system.
e Relative 2D: Horizontal distance relative to base station
e Relative distance: 3D distance relative to base station

Solve style: Filter the processing results, commonly choose Fixed carrier phase (centimeter accuracy).
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s Mg | Dyram oairies | s bavviee | Oemston | Uatin A S0P WOM. v Py
= e T T e i P el T et . v g =1
No. |UTCOme | UTC Time | Boifng Dwte | Buifing Time |Marker | Colsior  [AWE (SN [Le | Lo n 4
(o] Y N 00 FETTRTY r o i 89
- W04 . 0o 3 & I0SLALAX o o " VD 2 120 P Ph!
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=0 an | o || 490129004
= an 1 et
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o
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VL Myt o ¥
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a) Output report, PPK report or KML format, we recommend to save the report in **.csv format, which
makes it easier to analyze post-processing result. And the KML allows you to save files in the format
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accepted by Google Earth

b) After exporting the report, go to the main menu bar -> File -> Save, save the project.
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